My Lightroom 4 Doesn't Look Like Your Lightroom 4

In poking around forums, etc… I’ve seen a bunch of questions over the last few days about people not seeing the new Develop Module sliders in Lightroom 4 Beta (specifically the ones in the Basic Panel). In LR4, Adobe changed the Basic panel to include sliders that 1) Make more sense and, 2) Are way more powerful. However, because they’ve changed them so much you can indeed have two versions of the Basic panel because they couldn’t automatically switch older photos for you. So here’s the deal: Your Basic panel should like like the image below:

(click for larger view)

If it doesn’t, that means you’re editing a photo that was edited in an older version of Lightroom or Camera Raw. It’s easy enough to change though. Just scroll down to the Calibration panel in the Develop module. Under the Process setting make sure it reads 2012, not 2010.

Now you’ll be using the newest Lightroom stuff and you’ll be able to take advantage of the new sliders in the Basic panel.

Author: Matt K

Matt is a full time Education Director for the NAPP and Kelby Training. He's a best-selling author of various books on Photoshop and Photography co-hosts the live weekly photography talk show "The Grid" and is co-host of "Photoshop User TV". In his spare time he practices as a 1st degree black belt in Taekwondo and enjoys spending time with his family in Tampa, FL.

Share This Post On
468 ad

3 Comments

  1. Good tip, Matt. Is there a way to run both versions at the same time in a side-by-side viewing? This makes it easier to see and comparae what is different and whether or not the changes are problematic compared to the older version.

    Post a Reply
    • Hey Gene,
      No way to run both versions. If your photo starts in 2010 process version and you change it and apply Develop module changes to it, just hit your backslash key () and you can see a before after to see the difference.
      Hope that helps :)

      Post a Reply
  2. Hi Matt, Great Tip! I’ve set up a test catalog for LR4Beta so I saw the new sliders, which by the way, I love them! I’ve also used the new settings (sliders) for the adjustment brush and they are awesome! Oh, by the way, so far all my Nik and OnOne plug-ins are working okay.

    Thanks for the tip! I know I would have flipped out if it had happened to me! :-)

    Dennis

    Post a Reply

Submit a Comment

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>